Skip to main content
Engineering LibreTexts

1.04: Mac OS X Instructions

  • Page ID
    13565
  • Mac OS X 10.5 comes with Python 2.5.1 pre-installed by Apple. Currently, Pygame only supports Python 2 and not Python 3. However, the programs in this book work with both Python 2 and 3.

    The Python website also has some additional information about using Python on a Mac at http://docs.python.org/dev/using/mac.html.